Back to overview
Resolved

Control plane has degraded functionality.

Jul 20, 2026 at 6:00am UTC
Affected services
API & Dashboard

Resolved
Jul 20, 2026 at 6:00am UTC

Due to hardware-related issues, some processes in the process manager were delayed. We are working on a fix and implementing changes to help prevent similar issues in the future.

User applications and services in HA shouldn't be affected. The ability to run actions/deploys will be resumed soon.

Update 14:00 CEST - Problem has been mitigated. All services are back to normal operation.